summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec20
1 files changed, 15 insertions, 5 deletions
diff --git a/kernel.spec b/kernel.spec
index df138264a..415c86cdb 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -104,7 +104,7 @@ Summary: The Linux kernel
%define primary_target rhel
%endif
-%define rpmversion 5.11.17
+%define rpmversion 5.11.18
%define stableversion 5.11
%define pkgrelease 300
@@ -603,7 +603,7 @@ BuildRequires: asciidoc
# exact git commit you can run
#
# xzcat -qq ${TARBALL} | git get-tar-commit-id
-Source0: linux-5.11.17.tar.xz
+Source0: linux-5.11.18.tar.xz
Source1: Makefile.rhelver
@@ -1251,8 +1251,8 @@ ApplyOptionalPatch()
fi
}
-%setup -q -n kernel-5.11.17 -c
-mv linux-5.11.17 linux-%{KVERREL}
+%setup -q -n kernel-5.11.18 -c
+mv linux-5.11.18 linux-%{KVERREL}
cd linux-%{KVERREL}
cp -a %{SOURCE1} .
@@ -2414,7 +2414,7 @@ if [ -f /etc/sysconfig/kernel ]\
then\
. /etc/sysconfig/kernel || exit $?\
fi\
-if [ "$HARDLINK" != "no" -a -x /usr/sbin/hardlink -a ! -e /run/ostree-booted ] \
+if [ "$HARDLINK" != "no" -a -x /usr/bin/hardlink -a ! -e /run/ostree-booted ] \
then\
(cd /usr/src/kernels/%{KVERREL}%{?1:+%{1}} &&\
/usr/bin/find . -type f | while read f; do\
@@ -2765,6 +2765,16 @@ fi
#
#
%changelog
+* Mon May 03 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.18-300]
+- nitro_enclaves: Fix stale file descriptors on failed usercopy (Mathias Krause)
+
+* Mon May 03 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.18-0]
+- Enable mtdram for fedora (rhbz 1955916) (Justin M. Forbes)
+- hardlink is in /usr/bin/ (rhbz 1889043) (Justin M. Forbes)
+- sfc: ef10: fix TX queue lookup in TX event handling (Edward Cree)
+- sfc: farch: fix TX queue lookup in TX event handling (Edward Cree)
+- sfc: farch: fix TX queue lookup in TX flush done handling (Edward Cree)
+
* Wed Apr 28 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.17-0]
- Fedora: ARMv7: build for 16 CPUs. (Peter Robinson)