summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec39
1 files changed, 31 insertions, 8 deletions
diff --git a/kernel.spec b/kernel.spec
index b0bd5d5b4..1ce97e904 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -114,12 +114,12 @@ Summary: The Linux kernel
%else
%define primary_target rhel
%endif
-%define fedorabase 5.13.4
+%define fedorabase 5.13.6
# The kernel tarball/base version
%define kversion 5.13
-%define rpmversion 5.13.5
+%define rpmversion 5.13.6
%define stableversion 5.13
%define pkgrelease 100
@@ -649,7 +649,7 @@ BuildRequires: clang
# exact git commit you can run
#
# xzcat -qq ${TARBALL} | git get-tar-commit-id
-Source0: linux-5.13.5.tar.xz
+Source0: linux-5.13.6.tar.xz
Source1: Makefile.rhelver
@@ -804,7 +804,6 @@ Source4001: rpminspect.yaml
%if !%{nopatches}
Patch1: patch-%{stableversion}-redhat.patch
-Patch2: usb-renesas-xhci-fix-handling-of-unknown-rom-state.patch
%endif
# empty final patch to facilitate testing of kernel patches
@@ -1319,8 +1318,8 @@ ApplyOptionalPatch()
fi
}
-%setup -q -n kernel-5.13.5 -c
-mv linux-5.13.5 linux-%{KVERREL}
+%setup -q -n kernel-5.13.6 -c
+mv linux-5.13.6 linux-%{KVERREL}
cd linux-%{KVERREL}
# cp -a %{SOURCE1} .
@@ -1328,7 +1327,6 @@ cd linux-%{KVERREL}
%if !%{nopatches}
ApplyOptionalPatch patch-%{stableversion}-redhat.patch
-ApplyOptionalPatch usb-renesas-xhci-fix-handling-of-unknown-rom-state.patch
%endif
ApplyOptionalPatch linux-kernel-test.patch
@@ -2893,7 +2891,32 @@ fi
#
#
%changelog
-* Tue Jul 20 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.4-100]
+* Wed Jul 28 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.6-100]
+- kernel-5.13.6-0 (Justin M. Forbes)
+- kernel-5.13.5-0 (Justin M. Forbes)
+- iwlwifi Add support for ax201 in Samsung Galaxy Book Flex2 Alpha (Justin M. Forbes)
+- Revert "usb: renesas-xhci: Fix handling of unknown ROM state" (Justin M. Forbes)
+- RHEL configs need this too (Justin M. Forbes)
+- kernel-5.13.4-0 (Justin M. Forbes)
+- Config update for 5.13.4 (Justin M. Forbes)
+- kernel-5.13.3-0 (Justin M. Forbes)
+- Don't tag a release as [redhat] (Justin M. Forbes)
+- platform/x86: amd-pmc: Fix missing unlock on error in amd_pmc_send_cmd() (Yang Yingliang)
+
+* Wed Jul 28 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.6-0]
+- kernel-5.13.5-0 (Justin M. Forbes)
+- iwlwifi Add support for ax201 in Samsung Galaxy Book Flex2 Alpha (Justin M. Forbes)
+- Revert "usb: renesas-xhci: Fix handling of unknown ROM state" (Justin M. Forbes)
+- RHEL configs need this too (Justin M. Forbes)
+- kernel-5.13.4-0 (Justin M. Forbes)
+- Config update for 5.13.4 (Justin M. Forbes)
+- kernel-5.13.3-0 (Justin M. Forbes)
+- Don't tag a release as [redhat] (Justin M. Forbes)
+- platform/x86: amd-pmc: Fix missing unlock on error in amd_pmc_send_cmd() (Yang Yingliang)
+
+* Sun Jul 25 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.5-0]
+- iwlwifi Add support for ax201 in Samsung Galaxy Book Flex2 Alpha (Justin M. Forbes)
+- Revert "usb: renesas-xhci: Fix handling of unknown ROM state" (Justin M. Forbes)
- RHEL configs need this too (Justin M. Forbes)
- kernel-5.13.4-0 (Justin M. Forbes)
- Config update for 5.13.4 (Justin M. Forbes)