summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec12
1 files changed, 11 insertions, 1 deletions
diff --git a/kernel.spec b/kernel.spec
index 8ef6c9e64..800a20fda 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -2420,7 +2420,7 @@ if [ -f /etc/sysconfig/kernel ]\
then\
. /etc/sysconfig/kernel || exit $?\
fi\
-if [ "$HARDLINK" != "no" -a -x /usr/sbin/hardlink -a ! -e /run/ostree-booted ] \
+if [ "$HARDLINK" != "no" -a -x /usr/bin/hardlink -a ! -e /run/ostree-booted ] \
then\
(cd /usr/src/kernels/%{KVERREL}%{?1:+%{1}} &&\
/usr/bin/find . -type f | while read f; do\
@@ -2771,6 +2771,16 @@ fi
#
#
%changelog
+* Mon May 03 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.18-100]
+- nitro_enclaves: Fix stale file descriptors on failed usercopy (Mathias Krause)
+
+* Mon May 03 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.18-0]
+- Enable mtdram for fedora (rhbz 1955916) (Justin M. Forbes)
+- hardlink is in /usr/bin/ (rhbz 1889043) (Justin M. Forbes)
+- sfc: ef10: fix TX queue lookup in TX event handling (Edward Cree)
+- sfc: farch: fix TX queue lookup in TX event handling (Edward Cree)
+- sfc: farch: fix TX queue lookup in TX flush done handling (Edward Cree)
+
* Wed Apr 28 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.11.17-0]
- Fedora: ARMv7: build for 16 CPUs. (Peter Robinson)