summaryrefslogtreecommitdiffstats
path: root/missing-glyph-checker/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'missing-glyph-checker/src/Makefile.am')
-rw-r--r--missing-glyph-checker/src/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/missing-glyph-checker/src/Makefile.am b/missing-glyph-checker/src/Makefile.am
new file mode 100644
index 0000000..4cc75c8
--- /dev/null
+++ b/missing-glyph-checker/src/Makefile.am
@@ -0,0 +1,29 @@
+NULL =
+INCLUDES = \
+ $(GLIB_CFLAGS) \
+ $(FONTCONFIG_CFLAGS) \
+ $(FREETYPE_CFLAGS) \
+ $(NULL)
+LIBS = \
+ $(GLIB_LIBS) \
+ $(FONTCONFIG_LIBS) \
+ $(FREETYPE_LIBS) \
+ $(NULL)
+EXTRA_DIST = \
+ $(NULL)
+
+DISTCLEANFILES = \
+ $(NULL)
+
+##
+#
+bin_PROGRAMS = \
+ mgc \
+ $(NULL)
+#
+mgc_SOURCES = \
+ main.c \
+ $(NULL)
+#
+#
+#