summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJason Kölker <jason@koelker.net>2011-09-28 09:45:39 -0500
committerJason Kölker <jason@koelker.net>2011-09-28 09:45:39 -0500
commit4ed91c672fa549706a7d3d648e1ae883d2cfaeaa (patch)
tree5180aaf5cc7d1d0996cc3202f6f20d02e5bfe1d2 /setup.py
parent77c5535b88e1e8aa9eb13a7defcdfb7ed8e2c221 (diff)
downloadoslo-4ed91c672fa549706a7d3d648e1ae883d2cfaeaa.tar.gz
oslo-4ed91c672fa549706a7d3d648e1ae883d2cfaeaa.tar.xz
oslo-4ed91c672fa549706a7d3d648e1ae883d2cfaeaa.zip
update setup.py to only have common requires
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d26e86f..0d03842 100644
--- a/setup.py
+++ b/setup.py
@@ -23,8 +23,11 @@ Common components for Openstack including paster templates.
packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
include_package_data=True,
zip_safe=True,
- install_requires=['PasteDeploy',
- 'PasteScript',
+ install_requires=[
+ 'PasteDeploy',
+ 'eventlet',
+ 'routes',
+ 'WebOb',
],
entry_points="""
# -*- Entry points: -*-