summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThierry Carrez <thierry@openstack.org>2012-05-22 11:47:01 +0200
committerThierry Carrez <thierry@openstack.org>2012-05-22 11:47:01 +0200
commitfea0ae767dd7d04f33b09c238d8063899bca6c70 (patch)
tree6cf8caad489adeeb5a81f00729ef279cba5c05c9 /setup.py
parente6b42d7bdf92c8dade030798436cb3e5ec652ee9 (diff)
downloadnova-fea0ae767dd7d04f33b09c238d8063899bca6c70.tar.gz
nova-fea0ae767dd7d04f33b09c238d8063899bca6c70.tar.xz
nova-fea0ae767dd7d04f33b09c238d8063899bca6c70.zip
Include volume-usage-audit in tarballs
Fix setup.py to include a reference to bin/volume-usage-audit and make it included in generated tarballs. Fixes bug #1001218. Change-Id: I9a02e3723a29f3fb960ffa4b10d5499e98bd3a4c
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 720d73cec..929223f25 100644
--- a/setup.py
+++ b/setup.py
@@ -91,5 +91,7 @@ setuptools.setup(name='nova',
'bin/nova-rootwrap',
'bin/nova-scheduler',
'bin/nova-volume',
- 'bin/nova-xvpvncproxy'],
+ 'bin/nova-xvpvncproxy',
+ 'bin/volume-usage-audit',
+ ],
py_modules=[])