summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2012-02-08 00:16:50 -0800
committerMonty Taylor <mordred@inaugust.com>2012-02-08 19:30:39 -0800
commitb54179438e53e26a45c8cf046bc3714fe027dc22 (patch)
treebb67691c219ae6de8fe67cf0f21c1ffa1754194d /setup.py
parent4a4c274c834728a03bce7e5384c562321821eaf8 (diff)
downloadnova-b54179438e53e26a45c8cf046bc3714fe027dc22.tar.gz
nova-b54179438e53e26a45c8cf046bc3714fe027dc22.tar.xz
nova-b54179438e53e26a45c8cf046bc3714fe027dc22.zip
Move translations to babel locations.
If we structure things like this, we can get things actually, you know, installed. Locales ast and oc aren't supported by babel. We'll re-import them from Launchpad once we get babel updated. If you want translations installed, run: python setup.py compile_catalog Before you run either setup.py sdist or setup.py install More work is needed to actually properly use the installed translations, but we're closer. Change-Id: I4a4bedd982c89063aa09688c9cbcf97054bcb34b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ec784d91f..6a876e6d1 100644
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,6 @@ setup(name='nova',
packages=find_packages(exclude=['bin', 'smoketests']),
include_package_data=True,
test_suite='nose.collector',
- data_files=find_data_files('share/nova', 'tools'),
scripts=['bin/clear_rabbit_queues',
'bin/instance-usage-audit',
'bin/nova-all',