summaryrefslogtreecommitdiffstats
path: root/utils/showmount/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/showmount/Makefile.am')
-rw-r--r--utils/showmount/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/utils/showmount/Makefile.am b/utils/showmount/Makefile.am
new file mode 100644
index 0000000..077b2c7
--- /dev/null
+++ b/utils/showmount/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+man8_MANS = showmount.man
+EXTRA_DIST = $(man8_MANS)
+
+sbin_PROGRAMS = showmount
+showmount_SOURCES = showmount.c
+showmount_LDADD = ../../support/export/libexport.a \
+ ../../support/nfs/libnfs.a \
+ ../../support/misc/libmisc.a
+showmount_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
+ -I$(top_builddir)/support/export
+
+MAINTAINERCLEANFILES = Makefile.in