summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
new file mode 100644
index 0000000..79f1270
--- /dev/null
+++ b/utils/Makefile.am
@@ -0,0 +1,28 @@
+## Process this file with automake to produce Makefile.in
+
+OPTDIRS =
+
+if CONFIG_RQUOTAD
+OPTDIRS += rquotad
+endif
+
+if CONFIG_NFSV4
+OPTDIRS += idmapd
+endif
+
+if CONFIG_GSS
+OPTDIRS += gssd svcgssd
+endif
+
+SUBDIRS = \
+ exportfs \
+ lockd \
+ mountd \
+ nfsd \
+ nfsstat \
+ nhfsstone \
+ showmount \
+ statd \
+ $(OPTDIRS)
+
+MAINTAINERCLEANFILES = Makefile.in