summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 430d397..bd8c14e 100644
--- a/configure.in
+++ b/configure.in
@@ -109,9 +109,9 @@ AC_ARG_ENABLE(rquotad,
AC_ARG_ENABLE(mount,
[AC_HELP_STRING([--enable-mount],
- [Create mount.nfs and don't use the util-linux mount(8) functionality. @<:@default=yes@:>@])],
+ [Create mount.nfs and don't use the util-linux mount(8) functionality. @<:@default=no@:>@])],
enable_mount=$enableval,
- enable_mount=yes)
+ enable_mount=no)
AM_CONDITIONAL(CONFIG_MOUNT, [test "$enable_mount" = "yes"])
# Check whether user wants TCP wrappers support