summaryrefslogtreecommitdiffstats
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index b203d25..616060c 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -11,4 +11,5 @@ add_cmocka_test(torture_request_env torture_request_env.c ${TORTURE_LIBRARY})
if (WITH_SFTP)
add_cmocka_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
add_cmocka_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_sftp_read torture_sftp_read.c ${TORTURE_LIBRARY})
endif (WITH_SFTP)