summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6942bac..bb39755 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -8,7 +8,7 @@ set(TORTURE_LIBRARY torture)
include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}
- ${CMOCKERY_INCLUDE_DIR}
+ ${CMOCKA_INCLUDE_DIR}
${OPENSSL_INCLUDE_DIRS}
${GCRYPT_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
@@ -20,7 +20,7 @@ include_directories(
# create test library
add_library(${TORTURE_LIBRARY} STATIC cmdline.c torture.c)
target_link_libraries(${TORTURE_LIBRARY}
- ${CMOCKERY_LIBRARY}
+ ${CMOCKA_LIBRARY}
${LIBSSH_STATIC_LIBRARY}
${LIBSSH_LINK_LIBRARIES}
${LIBSSH_THREADS_STATIC_LIBRARY}
@@ -30,7 +30,7 @@ target_link_libraries(${TORTURE_LIBRARY}
set(TEST_TARGET_LIBRARIES
${TORTURE_LIBRARY}
- ${CMOCKERY_LIBRARY}
+ ${CMOCKA_LIBRARY}
${LIBSSH_STATIC_LIBRARY}
${LIBSSH_LINK_LIBRARIES}
${LIBSSH_THREADS_STATIC_LIBRARY}