summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 56980ab..da1fb41 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -32,3 +32,8 @@ add_subdirectory(unittests)
if (WITH_CLIENT_TESTING)
add_subdirectory(client)
endif (WITH_CLIENT_TESTING)
+
+if (WITH_BENCHMARKS)
+ add_subdirectory(benchmarks)
+endif (WITH_BENCHMARKS)
+