summaryrefslogtreecommitdiffstats
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2010-08-30 14:08:07 +0200
committerAris Adamantiadis <aris@0xbadc0de.be>2010-08-30 14:08:07 +0200
commit717eff71dda38a947dc4fd77f51cafd796ce9693 (patch)
tree7b3af1f4c7fa7d4d064df6f3b14db4bef9a589d1 /tests/unittests/CMakeLists.txt
parentad95cbc5423458ec47cfdde74add2b9bf157667a (diff)
downloadlibssh-717eff71dda38a947dc4fd77f51cafd796ce9693.tar.gz
libssh-717eff71dda38a947dc4fd77f51cafd796ce9693.tar.xz
libssh-717eff71dda38a947dc4fd77f51cafd796ce9693.zip
Added test for the openssl threading
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index 28aa50b..394fab2 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -7,3 +7,4 @@ add_check_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
add_check_test(torture_list torture_list.c ${TORTURE_LIBRARY})
add_check_test(torture_misc torture_misc.c ${TORTURE_LIBRARY})
add_check_test(torture_options torture_options.c ${TORTURE_LIBRARY})
+add_check_test(torture_rand torture_rand.c ${TORTURE_LIBRARY})