summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2011-08-29 20:13:24 +0300
committerAris Adamantiadis <aris@0xbadc0de.be>2011-09-02 11:43:07 +0300
commitb11567ed9bf47688369fec2cf4884082790c43c4 (patch)
tree700006c8f0881b2b649da182f36f3f42b2805dda /tests/benchmarks/CMakeLists.txt
parentfaaf334aa38a0a71894f78eb20d6c39e5e34f79e (diff)
downloadlibssh-b11567ed9bf47688369fec2cf4884082790c43c4.tar.gz
libssh-b11567ed9bf47688369fec2cf4884082790c43c4.tar.xz
libssh-b11567ed9bf47688369fec2cf4884082790c43c4.zip
benchmarks: refactoring + sync sftp tests
no surprise, sync sftp is much slower, even for localhost, especially for download.
Diffstat (limited to 'tests/benchmarks/CMakeLists.txt')
-rw-r--r--tests/benchmarks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/benchmarks/CMakeLists.txt b/tests/benchmarks/CMakeLists.txt
index 02488bd..8dc8552 100644
--- a/tests/benchmarks/CMakeLists.txt
+++ b/tests/benchmarks/CMakeLists.txt
@@ -1,7 +1,7 @@
project(libssh-benchmarks C)
set(benchmarks_SRCS
- bench_scp.c bench_raw.c benchmarks.c latency.c
+ bench_scp.c bench_sftp bench_raw.c benchmarks.c latency.c
)
include_directories(