summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index febe0b90..3e4c4df5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,11 +14,12 @@ endif
SUBDIRS = lasso \
$(PHP_SD) $(PYTHON_SD) $(JAVA_SD) \
tests \
+ swig \
$(GTK_DOC_SD)
ABS_BUILDDIR = $(shell pwd)
-EXTRA_DIST = TODO COPYING lasso.pc.in swig
+EXTRA_DIST = TODO COPYING lasso.pc.in
pkgconfig_DATA = lasso.pc
pkgconfigdir = $(libdir)/pkgconfig