summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJoe Heck <heckj@mac.com>2012-01-27 07:06:03 +0000
committerJoe Heck <heckj@mac.com>2012-01-27 07:06:03 +0000
commit68aa9cd10fca548dcbf2a8a58d7cf902a1af655b (patch)
treecfc4f53bf3663dfa8a9243f9ebf3865a3d998482 /setup.py
parent080f523ff771c861251f1c33e32ec9ff2d358f88 (diff)
downloadkeystone-68aa9cd10fca548dcbf2a8a58d7cf902a1af655b.tar.gz
keystone-68aa9cd10fca548dcbf2a8a58d7cf902a1af655b.tar.xz
keystone-68aa9cd10fca548dcbf2a8a58d7cf902a1af655b.zip
adding python keystoneclient to setup.py deps
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dcd4f2e0..6c1ce848 100755
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,5 @@ setup(name='keystone',
packages=find_packages(exclude=['test', 'bin']),
scripts=['bin/keystone', 'bin/keystone-manage'],
zip_safe=False,
- install_requires=['setuptools'],
+ install_requires = ['setuptools', 'python-keystoneclient'],
)