summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJoe Heck <heckj@mac.com>2012-02-27 17:46:43 -0800
committerMonty Taylor <mordred@inaugust.com>2012-02-28 00:31:21 -0800
commit5816542c0edc35f66fe05e66f2b9621200292c1f (patch)
treea1b45ea03896b78e4bc4d27b23d53111d68fb541 /setup.py
parent9581809f88b953e361ef3451d410e568b606fcca (diff)
downloadkeystone-5816542c0edc35f66fe05e66f2b9621200292c1f.tar.gz
keystone-5816542c0edc35f66fe05e66f2b9621200292c1f.tar.xz
keystone-5816542c0edc35f66fe05e66f2b9621200292c1f.zip
renaming pip-requires-test to test-requires
* (per request from jeblair) * version of python-ldap match between test and requires * pinned to 2.3.13 to let tests work in macosx * separating dependencies between deps and test * removed python-keystoneclient from install_requires for now. (there is no python-keystoneclient in PyPI) Real solution coming. Change-Id: I89e50d6747fb57dee7badb17bc1231d3619e3ef7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 66c181e1..343f165d 100644
--- a/setup.py
+++ b/setup.py
@@ -12,5 +12,5 @@ setup(name='keystone',
include_package_data=True,
scripts=['bin/keystone-all', 'bin/keystone-manage'],
zip_safe=False,
- install_requires=['setuptools', 'python-keystoneclient'],
+ install_requires=['setuptools'],
)