summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2014-11-11 22:55:01 -0500
committerPatrick Uiterwijk <puiterwijk@redhat.com>2014-11-12 23:48:08 +0100
commitaa1a58099d6e0b831b306d0fe92937470870efeb (patch)
tree8545a94edda0eb650ef1b7bbd503e2f3c21a37f3 /setup.py
parentd7fa542dde032ea3e5af4d81a98bb750642b087b (diff)
downloadipsilon-aa1a58099d6e0b831b306d0fe92937470870efeb.tar.gz
ipsilon-aa1a58099d6e0b831b306d0fe92937470870efeb.tar.xz
ipsilon-aa1a58099d6e0b831b306d0fe92937470870efeb.zip
Add admin svg to setup.py
Otherwise it will be missing from oficial distribution files. Signed-off-by: Simo Sorce <simo@redhat.com> Reviewed-by: Patrick Uiterwijk <puiterwijk@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bb6f736..088982c 100755
--- a/setup.py
+++ b/setup.py
@@ -46,6 +46,7 @@ setup(
(DATA+'ui/saml2sp', glob('ui/saml2sp/*.html')),
(DATA+'templates', glob('templates/*.html')),
(DATA+'templates/admin', glob('templates/admin/*.html')),
+ (DATA+'templates/admin', glob('templates/admin/*.svg')),
(DATA+'templates/login', glob('templates/login/*.html')),
(DATA+'templates/saml2', glob('templates/saml2/*.html')),
(DATA+'templates/openid', glob('templates/openid/*.html')),