summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Uiterwijk <puiterwijk@redhat.com>2014-12-11 22:33:44 +0100
committerPatrick Uiterwijk <puiterwijk@redhat.com>2014-12-11 22:38:14 +0100
commit9f546df3b596380ec577fcb379f33f370673415a (patch)
tree293069d1a836938fb66dedeb8fa0c8b82bbfcc41 /setup.py
parentd9691d2b0f2b652fdb1e301b03ca017afcaad21a (diff)
downloadipsilon-9f546df3b596380ec577fcb379f33f370673415a.tar.gz
ipsilon-9f546df3b596380ec577fcb379f33f370673415a.tar.xz
ipsilon-9f546df3b596380ec577fcb379f33f370673415a.zip
Update version and maintainer info
Signed-off-by: Patrick Uiterwijk <puiterwijk@redhat.com> Reviewed-by: Simo Sorce <simo@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py23
1 files changed, 4 insertions, 19 deletions
diff --git a/setup.py b/setup.py
index 27fd395..d83decb 100755
--- a/setup.py
+++ b/setup.py
@@ -1,21 +1,6 @@
#!/usr/bin/python
#
-# Copyright (C) 2013 Simo Sorce <simo@redhat.com>
-#
-# see file 'COPYING' for use and warranty information
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
+# Copyright (C) 2014 Ipsilon project Contributors, for licensee see COPYING
from distutils.core import setup
from glob import glob
@@ -24,10 +9,10 @@ DATA = 'share/ipsilon/'
setup(
name = 'ipsilon',
- version = '0.2.6',
+ version = '0.3.0',
license = 'GPLv3+',
- maintainer = 'Simo Sorce',
- maintainer_email = 'simo@redhat.com',
+ maintainer = 'Ipsilon project Contributors',
+ maintainer_email = 'ipsilon@lists.fedorahosted.org',
url='https://fedorahosted.org/ipsilon/',
packages = ['ipsilon', 'ipsilon.admin', 'ipsilon.login',
'ipsilon.info', 'ipsilon.util',