summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2014-03-20 12:16:52 -0400
committerSimo Sorce <simo@redhat.com>2014-03-20 16:54:59 -0400
commit28f3bbf67d88c5882af7052440f6c813900d8c26 (patch)
tree63a21610597c7a43901c80b0e8cae03e051e1a91 /setup.py
parent8aaf2951470b04e2605cb6b2d9350881abf5ce7e (diff)
downloadipsilon-28f3bbf67d88c5882af7052440f6c813900d8c26.tar.gz
ipsilon-28f3bbf67d88c5882af7052440f6c813900d8c26.tar.xz
ipsilon-28f3bbf67d88c5882af7052440f6c813900d8c26.zip
Install default configuration files
Signed-off-by: Simo Sorce <simo@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 89181ae..ecda06a 100755
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,8 @@ setup(
(DATA+'templates', glob('templates/*.html')),
(DATA+'templates/admin', glob('templates/admin/*.html')),
(DATA+'templates/login', glob('templates/login/*.html')),
- (DATA+'templates/saml2', glob('templates/saml2/*.html'))
+ (DATA+'templates/saml2', glob('templates/saml2/*.html')),
+ (DATA+'templates/install', glob('templates/install/*.conf')),
]
)