summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2014-04-09 14:02:08 -0400
committerSimo Sorce <simo@redhat.com>2014-04-11 17:25:54 -0400
commit277ed07e8810dbd0adbbf213f56246394753f452 (patch)
tree49d71aeee0c62417212c72687c5a8afcaed7cf9a /setup.py
parent904898b83d90d3d7f83c574b27a79b98a23e3734 (diff)
downloadipsilon-277ed07e8810dbd0adbbf213f56246394753f452.tar.gz
ipsilon-277ed07e8810dbd0adbbf213f56246394753f452.tar.xz
ipsilon-277ed07e8810dbd0adbbf213f56246394753f452.zip
Move accessory functions to a generic tools module
This will allow to easly share the module with install tools, without the need to install server side modules in clients Signed-off-by: Simo Sorce <simo@redhat.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 846698b..3de7faa 100755
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,8 @@ setup(
version = '0.1',
license = 'GPLv3+',
packages = ['ipsilon', 'ipsilon.admin', 'ipsilon.login', 'ipsilon.util',
- 'ipsilon.providers', 'ipsilon.providers.saml2'],
+ 'ipsilon.providers', 'ipsilon.providers.saml2',
+ 'ipsilon.tools'],
data_files = [('share/man/man7', ["man/ipsilon.7"]),
('share/doc/ipsilon', ['COPYING']),
('share/doc/ipsilon/examples', ['examples/ipsilon.conf',