summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 8c160b0..289cfb9 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -264,7 +264,7 @@ clean-local:
CLEANFILES = *.X */*.X */*/*.X
tests: all $(check_PROGRAMS)
- ./tests/runtests.py
+ $(srcdir)/tests/runtests.py
# RPM-related tasks
@@ -320,4 +320,4 @@ endif
####################
test_proxymech:
- TMPDIR=tests/scripts/ ./tests/scripts/dlopen.sh ./.libs/proxymech.so || exit 1
+ TMPDIR=tests/scripts/ $(srcdir)/tests/scripts/dlopen.sh ./.libs/proxymech.so || exit 1