summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2012-02-08 10:45:06 -0500
committerSimo Sorce <simo@redhat.com>2012-02-09 01:36:07 -0500
commitf451a848968aed49267813a59269fe50a0bb8437 (patch)
tree18e577617150d566383db8fffbbdfc2d5c75c26a /proxy/Makefile.am
parent0a7c676f385226089aaf239ab8f6851c089e4d22 (diff)
downloadgss-proxy-f451a848968aed49267813a59269fe50a0bb8437.tar.gz
gss-proxy-f451a848968aed49267813a59269fe50a0bb8437.tar.xz
gss-proxy-f451a848968aed49267813a59269fe50a0bb8437.zip
Rename test program.
The test program is now testing almost all functions so change name to reflect reaility.
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 6c2d212..df24d51 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -46,7 +46,7 @@ sbin_PROGRAMS = \
gssproxy
check_PROGRAMS = \
- accept_context
+ cli_srv_comm
dist_noinst_SCRIPTS =
@@ -115,25 +115,25 @@ gssproxy_SOURCES = \
src/gp_rpc_init_sec_context.c \
src/gssproxy.c
-accept_context_SOURCES = \
+cli_srv_comm_SOURCES = \
src/gp_config.c \
src/gp_conv.c \
src/gp_debug.c \
$(GP_RPCGEN_OBJ) \
$(GP_MECHGLUE_OBJ) \
- tests/accept_context.c
+ tests/cli_srv_comm.c
gssproxy_LDADD = \
$(GSS_PROXY_LIBS)
-accept_context_LDADD = \
+cli_srv_comm_LDADD = \
$(GSS_PROXY_LIBS)
dist_noinst_DATA += \
examples/gssproxy-example.conf \
m4
-noinst_PROGRAMS = accept_context
+noinst_PROGRAMS = cli_srv_comm
################
# TRANSLATIONS #