summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2012-07-10 09:14:04 -0400
committerSimo Sorce <simo@redhat.com>2012-07-10 09:16:00 -0400
commitc321d8f8394ee0ac87f4a2fc5861aa6a3ef29cbd (patch)
tree4020b9bffca578140e379194018831b3fe377a01 /proxy/Makefile.am
parente7e9c026fbafbe729d41671d60a0101dee39e066 (diff)
downloadgss-proxy-c321d8f8394ee0ac87f4a2fc5861aa6a3ef29cbd.tar.gz
gss-proxy-c321d8f8394ee0ac87f4a2fc5861aa6a3ef29cbd.tar.xz
gss-proxy-c321d8f8394ee0ac87f4a2fc5861aa6a3ef29cbd.zip
Add missing headers to Makefile.am
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 038d234..2f2462d 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -92,7 +92,21 @@ GP_MECHGLUE_OBJ = \
src/mechglue/gpm_init_sec_context.c \
src/mechglue/gpm_common.c
-dist_noinst_HEADERS =
+dist_noinst_HEADERS = \
+ rpcgen/gp_rpc.h \
+ rpcgen/gss_proxy.h \
+ src/gp_rpc_process.h \
+ src/gp_proxy.h \
+ src/mechglue/gssapi_gpm.h \
+ src/gp_common.h \
+ src/gp_log.h \
+ src/gp_creds.h \
+ src/gp_export.h \
+ src/gp_conv.h \
+ src/gp_ring_buffer.h \
+ src/gp_debug.h \
+ src/gp_rpc_creds.h
+
####################
# Program Binaries #