summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-04-01 13:55:01 -0400
committerSimo Sorce <simo@redhat.com>2013-04-10 10:06:56 -0400
commit2fa0fdc2c184d70bb45dad89f42e427d7813ca09 (patch)
tree7e808dfcd64316d78b0009cfabd802d93c66ea1a /proxy/Makefile.am
parent219cd176565419338b9cbcd24f3b8e31961fbc16 (diff)
downloadgss-proxy-2fa0fdc2c184d70bb45dad89f42e427d7813ca09.tar.gz
gss-proxy-2fa0fdc2c184d70bb45dad89f42e427d7813ca09.tar.xz
gss-proxy-2fa0fdc2c184d70bb45dad89f42e427d7813ca09.zip
Add generic function to get creds defaults
Signed-off-by: Simo Sorce <simo@redhat.com> Reviewed-by: Günther Deschner <gdeschner@redhat.com>
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index ea16bed..05f64af 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -20,15 +20,16 @@ gsspconfdir = $(sysconfdir)/gssproxy
gssconfdir = $(sysconfdir)/gss
localedir = @localedir@
-pidpath = @pidpath@
ccpath = @ccpath@
-pipepath = @pipepath@
initdir = @initdir@
systemdunitdir = @systemdunitdir@
logpath = @logpath@
pubconfpath = @pubconfpath@
pkgconfigdir = $(libdir)/pkgconfig
+gpstatedir = $(localstatedir)/lib/gssproxy
+gpclidir = $(gpstatedir)/clients
+
AM_CFLAGS =
if WANT_AUX_INFO
AM_CFLAGS += -aux-info $@.X
@@ -232,9 +233,9 @@ installgsspdirs::
$(DESTDIR)$(mandir) \
$(DESTDIR)$(gsspconfdir) \
$(DESTDIR)$(gssconfdir) \
- $(DESTDIR)$(pidpath) \
- $(DESTDIR)$(pipepath) \
$(DESTDIR)$(logpath) \
+ $(DESTDIR)$(gpstatedir) \
+ $(DESTDIR)$(gpclidir) \
$(DESTDIR)$(pubconfpath)
if HAVE_DOXYGEN