summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-03-14 13:38:47 -0400
committerSimo Sorce <simo@redhat.com>2013-03-14 13:42:50 -0400
commit149c8346588e98949ca15ef98634a5b8e37a0be6 (patch)
treea2fb021cb9d92ea772e3bfc945d214444bd533af /proxy/Makefile.am
parent472b7b49ed79f65f1e94c47bb58fb41f709eb287 (diff)
downloadgss-proxy-149c8346588e98949ca15ef98634a5b8e37a0be6.tar.gz
gss-proxy-149c8346588e98949ca15ef98634a5b8e37a0be6.tar.xz
gss-proxy-149c8346588e98949ca15ef98634a5b8e37a0be6.zip
Use gssrpc instead of system rpc
This avoids issues with libraris like libtirpc as gssrpc renames all the symbols to avoid clashes with system libraries.
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index e1adef0..4c2e514 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -79,7 +79,7 @@ AM_CPPFLAGS = \
EXTRA_DIST = build/config.rpath
-GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS) $(VERTO_LIBS) $(INI_LIBS) $(GSSAPI_LIBS)
+GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS) $(VERTO_LIBS) $(INI_LIBS) $(GSSAPI_LIBS) $(GSSRPC_LIBS)
if BUILD_SELINUX
GSS_PROXY_LIBS += $(SELINUX_LIBS)