summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-07-16 08:34:47 -0400
committerSimo Sorce <simo@redhat.com>2013-07-18 22:37:25 -0400
commitf3873d6853b7101a8cb82e80586541996a748990 (patch)
treeac09c01b57cdaeca61cd2c401d22201c3e623f50 /Makefile.am
parent04e7dfc98ce3c7fb50d85325b87adc0199a8d2b2 (diff)
downloadgss-ntlmssp-f3873d6853b7101a8cb82e80586541996a748990.tar.gz
gss-ntlmssp-f3873d6853b7101a8cb82e80586541996a748990.tar.xz
gss-ntlmssp-f3873d6853b7101a8cb82e80586541996a748990.zip
Add basic NTLMv2 crypto tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 572cc6e..f4914ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,7 +99,14 @@ gssntlmssp_la_LDFLAGS = \
-module
ntlmssptest_SOURCES = \
+ src/crypto.c \
+ src/ntlm_crypto.c \
+ src/ntlm.c \
tests/ntlmssptest.c
+ntlmssptest_CFLAGS = \
+ $(AM_FLAGS)
+ntlmssptest_LDADD = \
+ $(CRYPTO_LIBS)
dist_noinst_DATA += \
m4