summaryrefslogtreecommitdiffstats
path: root/ipaserver/setup.py
diff options
context:
space:
mode:
authorChristian Heimes <cheimes@redhat.com>2016-11-17 16:43:17 +0100
committerMartin Babinsky <mbabinsk@redhat.com>2016-11-30 13:32:30 +0100
commited9645b2ac58fd4664810f05970ea258c7948420 (patch)
tree9b336c673e66be9f442e5d1336d3fc09e7df75dc /ipaserver/setup.py
parent38cc40ddb5bf965801500bb4f66fd965b12e3c88 (diff)
downloadfreeipa-ed9645b2ac58fd4664810f05970ea258c7948420.tar.gz
freeipa-ed9645b2ac58fd4664810f05970ea258c7948420.tar.xz
freeipa-ed9645b2ac58fd4664810f05970ea258c7948420.zip
Adjustments for setup requirements
* Fix some typos, missing or surplus dependencies. * Remove setup requirement on wheel since it triggers download. ipatests is now installable. Tests need further changes to be runable. https://fedorahosted.org/freeipa/ticket/6468 Signed-off-by: Christian Heimes <cheimes@redhat.com> Reviewed-By: Martin Babinsky <mbabinsk@redhat.com> Reviewed-By: Jan Cholasta <jcholast@redhat.com> Reviewed-By: Martin Basti <mbasti@redhat.com>
Diffstat (limited to 'ipaserver/setup.py')
-rwxr-xr-xipaserver/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/ipaserver/setup.py b/ipaserver/setup.py
index 3635832d4..528b901f3 100755
--- a/ipaserver/setup.py
+++ b/ipaserver/setup.py
@@ -56,9 +56,9 @@ if __name__ == '__main__':
"ipapython",
"lxml",
"netaddr",
- "memcache",
"pyasn1",
"pyldap",
+ "python-memcached",
"python-nss",
"six",
# not available on PyPI