summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py25
1 files changed, 12 insertions, 13 deletions
diff --git a/setup.py b/setup.py
index 892048d..666227d 100755
--- a/setup.py
+++ b/setup.py
@@ -5,18 +5,17 @@
from distutils.core import setup
setup(
- name = 'custodia',
- version = '0.1.0',
- license = 'GPLv3+',
- maintainer = 'Custodia project Contributors',
- maintainer_email = 'simo@redhat.com',
+ name='custodia',
+ version='0.1.0',
+ license='GPLv3+',
+ maintainer='Custodia project Contributors',
+ maintainer_email='simo@redhat.com',
url='https://github.com/simo5/custodia',
- packages = ['custodia', 'custodia.httpd', 'custodia.store',
- 'custodia.message', 'tests'],
- data_files = [('share/man/man7', ["man/custodia.7"]),
- ('share/doc/custodia', ['LICENSE', 'README', 'API.md']),
- ('share/doc/custodia/examples', ['custodia.conf']),
- ],
- scripts = ['custodia/custodia']
+ packages=['custodia', 'custodia.httpd', 'custodia.store',
+ 'custodia.message', 'tests'],
+ data_files=[('share/man/man7', ["man/custodia.7"]),
+ ('share/doc/custodia', ['LICENSE', 'README', 'API.md']),
+ ('share/doc/custodia/examples', ['custodia.conf']),
+ ],
+ scripts=['custodia/custodia']
)
-