summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2015-08-01 15:48:16 -0400
committerSimo Sorce <simo@redhat.com>2015-08-01 16:38:26 -0400
commitd0e0407e37f85ff086f5f655bf5ce6c59d8e89e2 (patch)
tree6b301785a254e71e9a16d13d17e49b1349da96bf /setup.py
parente749f6ecaea9a17f7411cbeb31a690140108db7c (diff)
downloadcustodia-d0e0407e37f85ff086f5f655bf5ce6c59d8e89e2.tar.gz
custodia-d0e0407e37f85ff086f5f655bf5ce6c59d8e89e2.tar.xz
custodia-d0e0407e37f85ff086f5f655bf5ce6c59d8e89e2.zip
Release version 0.1.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 01c0b5f..892048d 100755
--- a/setup.py
+++ b/setup.py
@@ -6,14 +6,15 @@ from distutils.core import setup
setup(
name = 'custodia',
- version = '0.0.1',
+ version = '0.1.0',
license = 'GPLv3+',
maintainer = 'Custodia project Contributors',
maintainer_email = 'simo@redhat.com',
url='https://github.com/simo5/custodia',
- packages = ['custodia', 'custodia.httpd', 'custodia.store'],
+ packages = ['custodia', 'custodia.httpd', 'custodia.store',
+ 'custodia.message', 'tests'],
data_files = [('share/man/man7', ["man/custodia.7"]),
- ('share/doc/custodia', ['LICENSE', 'README']),
+ ('share/doc/custodia', ['LICENSE', 'README', 'API.md']),
('share/doc/custodia/examples', ['custodia.conf']),
],
scripts = ['custodia/custodia']