summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/Makefile.am b/Makefile.am
index e231253e7..26960a208 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -245,8 +245,8 @@ if HAVE_CMOCKA
test_ldap_auth \
test_sdap_access \
sdap-tests \
- #test_sysdb_views \
test_sysdb_ts_cache \
+ test_sysdb_views \
test_sysdb_subdomains \
test_sysdb_sudo \
test_sysdb_utils \
@@ -2581,21 +2581,21 @@ sss_sifp_tests_LDADD = \
$(SSSD_INTERNAL_LTLIBS)
endif # BUILD_IFP
-#test_sysdb_views_SOURCES = \
-# src/tests/cmocka/test_sysdb_views.c \
-# src/providers/ipa/ipa_utils.c \
-# $(NULL)
-#test_sysdb_views_CFLAGS = \
-# $(AM_CFLAGS) \
-# $(NULL)
-#test_sysdb_views_LDADD = \
-# $(CMOCKA_LIBS) \
-# $(LDB_LIBS) \
-# $(POPT_LIBS) \
-# $(TALLOC_LIBS) \
-# $(SSSD_INTERNAL_LTLIBS) \
-# libsss_test_common.la \
-# $(NULL)
+test_sysdb_views_SOURCES = \
+ src/tests/cmocka/test_sysdb_views.c \
+ src/providers/ipa/ipa_utils.c \
+ $(NULL)
+test_sysdb_views_CFLAGS = \
+ $(AM_CFLAGS) \
+ $(NULL)
+test_sysdb_views_LDADD = \
+ $(CMOCKA_LIBS) \
+ $(LDB_LIBS) \
+ $(POPT_LIBS) \
+ $(TALLOC_LIBS) \
+ $(SSSD_INTERNAL_LTLIBS) \
+ libsss_test_common.la \
+ $(NULL)
test_sysdb_ts_cache_SOURCES = \
src/tests/cmocka/test_sysdb_ts_cache.c \