summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichal Židek <mzidek@redhat.com>2016-03-22 14:09:34 +0100
committerJakub Hrozek <jhrozek@redhat.com>2016-06-27 22:05:21 +0200
commitcca497b4cbbbf05c4f9181b7d8113cde81754831 (patch)
treed04418f02e4aeadb99b849c8219087e982cd6dba /Makefile.am
parente157b9f6cb370e1b94bcac2044d26ad66d640fba (diff)
downloadsssd-cca497b4cbbbf05c4f9181b7d8113cde81754831.tar.gz
sssd-cca497b4cbbbf05c4f9181b7d8113cde81754831.tar.xz
sssd-cca497b4cbbbf05c4f9181b7d8113cde81754831.zip
confdb: Make it possible to use config snippets
Resolves: https://fedorahosted.org/sssd/ticket/2247 Signed-off-by: Lukas Slebodnik <lslebodn@redhat.com> Reviewed-by: Lukáš Slebodník <lslebodn@redhat.com> Reviewed-by: Jakub Hrozek <jhrozek@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 152fdbfc4..d87896df4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3849,6 +3849,7 @@ SSSD_USER_DIRS = \
$(DESTDIR)$(pubconfpath)/krb5.include.d \
$(DESTDIR)$(gpocachepath) \
$(DESTDIR)$(sssdconfdir) \
+ $(DESTDIR)$(sssdconfdir)/conf.d \
$(DESTDIR)$(sssddefaultconfdir) \
$(DESTDIR)$(logpath) \
$(NULL)
@@ -3883,7 +3884,8 @@ endif
$(INSTALL) -d -m 0755 $(DESTDIR)$(mcpath) $(DESTDIR)$(pipepath) \
$(DESTDIR)$(pubconfpath) \
$(DESTDIR)$(pubconfpath)/krb5.include.d $(DESTDIR)$(gpocachepath)
- $(INSTALL) -d -m 0711 $(DESTDIR)$(sssdconfdir)
+ $(INSTALL) -d -m 0711 $(DESTDIR)$(sssdconfdir) \
+ $(DESTDIR)$(sssdconfdir)/conf.d
if HAVE_DOXYGEN
docs: