summaryrefslogtreecommitdiffstats
path: root/source/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'source/configure.in')
-rw-r--r--source/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/source/configure.in b/source/configure.in
index 652b8ec5eba..6809d2fe8fc 100644
--- a/source/configure.in
+++ b/source/configure.in
@@ -1464,13 +1464,13 @@ fi
# As a gating factor for large file support, in order to
# use <4GB files we must have the following minimal support
# available.
-# long long, a 64 bit off_t or off64_t, a 64 bit ino_t or
-# ino64_t. If we don't have all of these then disable large
+# long long, and a 64 bit off_t or off64_t.
+# If we don't have all of these then disable large
# file support.
#
echo "checking if large file support can be enabled"
AC_TRY_COMPILE([
-#if defined(HAVE_LONGLONG) && (defined(HAVE_OFF64_T) || (defined(SIZEOF_OFF_T) && (SIZEOF_OFF_T == 8))) && (defined(HAVE_INO64_T) || (defined(SIZEOF_INO_T) && (SIZEOF_INO_T == 8)))
+#if defined(HAVE_LONGLONG) && (defined(HAVE_OFF64_T) || (defined(SIZEOF_OFF_T) && (SIZEOF_OFF_T == 8)))
#include <sys/types.h>
#else
__COMPILE_ERROR_