summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f54d69a6..57e54313 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -970,6 +970,10 @@ ldap_agent_bin_SOURCES = ldap/servers/snmp/main.c \
ldap_agent_bin_CPPFLAGS = $(AM_CPPFLAGS) @netsnmp_inc@ @ldapsdk_inc@ @nss_inc@ @nspr_inc@
ldap_agent_bin_LDADD = $(LDAPSDK_LINK) $(SASL_LINK) $(NSS_LINK) $(NSPR_LINK) $(NETSNMP_LINK)
+if SOLARIS
+ldap_agent_bin_LDADD += -lrt
+endif
+
#------------------------
# ldclt