summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 347304a..3ffc566 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,4 +36,11 @@ dnl Produce output files.
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_FILES([virt-what],[chmod +x virt-what])
AC_CONFIG_FILES([Makefile])
+
+AC_CHECK_PROG([POD2MAN], [pod2man], [pod2man], [false])
+if test "$POD2MAN" = "false"; then
+ AC_MSG_WARN([pod2man was not found. This is needed to build man pages.])
+fi
+AM_CONDITIONAL([HAVE_POD2MAN], [test "$POD2MAN" != "false"])
+
AC_OUTPUT