summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorrjones@amd <rjones@amd>2007-09-04 17:39:43 +0100
committerrjones@amd <rjones@amd>2007-09-04 17:39:43 +0100
commit4bc4d8bfaa99eae626c1c5fbe50096afb05fd0da (patch)
tree1c90bd4ec2245e7cf07254c9daa590bb82cda3e5 /configure.ac
parent1a7eb475229918cb43f2962316a029273578daab (diff)
downloadvirt-top-4bc4d8bfaa99eae626c1c5fbe50096afb05fd0da.tar.gz
virt-top-4bc4d8bfaa99eae626c1c5fbe50096afb05fd0da.tar.xz
virt-top-4bc4d8bfaa99eae626c1c5fbe50096afb05fd0da.zip
Basic version, just prints the domains and disk/file mappings.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f1dc5c8..a330327 100644
--- a/configure.ac
+++ b/configure.ac
@@ -88,6 +88,12 @@ if test "x$pkg_curses" = "xyes"; then
else
echo "no (needs optional ocaml-curses)"
fi
+echo -n " virt-df . . . . . . . "
+if test "x$pkg_xml_light" = "xyes"; then
+ echo "yes"
+else
+ echo "no (needs optional xml-light)"
+fi
echo "------------------------------------------------------------"
dnl Produce output files.
@@ -100,5 +106,6 @@ AC_CONFIG_FILES([META
mlvirsh/Makefile
mlvirtmanager/Makefile
virt-top/Makefile
+ virt-df/Makefile
])
AC_OUTPUT