summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fa088fea..0666f9f6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -192,12 +192,12 @@ stamp-guestfs.pod: guestfs.pod \
guestfs-actions.pod \
guestfs-availability.pod \
guestfs-structs.pod
- $(top_srcdir)/podwrapper.sh \
+ $(top_builddir)/podwrapper.sh \
--section 3 \
--man guestfs.3 \
--html $(top_builddir)/html/guestfs.3.html \
- --insert guestfs-actions.pod:@ACTIONS@ \
- --insert guestfs-availability.pod:@AVAILABILITY@ \
- --insert guestfs-structs.pod:@STRUCTS@ \
+ --insert $(srcdir)/guestfs-actions.pod:@ACTIONS@ \
+ --insert $(srcdir)/guestfs-availability.pod:@AVAILABILITY@ \
+ --insert $(srcdir)/guestfs-structs.pod:@STRUCTS@ \
$<
touch $@