summaryrefslogtreecommitdiffstats
path: root/ocaml/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ocaml/examples/Makefile.am')
-rw-r--r--ocaml/examples/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ocaml/examples/Makefile.am b/ocaml/examples/Makefile.am
new file mode 100644
index 00000000..48191e78
--- /dev/null
+++ b/ocaml/examples/Makefile.am
@@ -0,0 +1,10 @@
+EXTRA_DIST = LICENSE README lvs.ml
+
+if HAVE_OCAML
+
+lvs: lvs.ml
+ $(OCAMLFIND) ocamlopt -I .. mlguestfs.cmxa $< -o $@
+
+CLEANFILES = *.cmi *.cmo *.cmx *.o *~ lvs
+
+endif \ No newline at end of file