summaryrefslogtreecommitdiffstats
path: root/java/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'java/examples/Makefile.am')
-rw-r--r--java/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/Makefile.am b/java/examples/Makefile.am
index 3ba251ee..55f7b637 100644
--- a/java/examples/Makefile.am
+++ b/java/examples/Makefile.am
@@ -44,7 +44,7 @@ if HAVE_JAVA
noinst_SCRIPTS = CreateDisk.class InspectVM.class
-JAVAC_FLAGS = $(EXTRA_JAVAC_FLAGS)
+JAVAC_FLAGS = $(EXTRA_JAVAC_FLAGS) -encoding utf-8
%.class: %.java
$(JAVAC) $(JAVAC_FLAGS) -classpath ../libguestfs-$(VERSION).jar $<