summaryrefslogtreecommitdiffstats
path: root/fish/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fish/Makefile.am')
-rw-r--r--fish/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/fish/Makefile.am b/fish/Makefile.am
index e87a6132..100b1b38 100644
--- a/fish/Makefile.am
+++ b/fish/Makefile.am
@@ -258,11 +258,14 @@ TESTS += \
test-copy.sh \
test-edit.sh \
test-find0.sh \
+ test-inspect.sh \
test-glob.sh \
test-mount-local.sh \
+ test-prep.sh \
test-read-file.sh \
test-remote.sh \
test-reopen.sh \
+ test-run.sh \
test-stringlist.sh \
test-upload-to-dir.sh
endif
@@ -277,10 +280,13 @@ EXTRA_DIST += \
test-events.sh \
test-find0.sh \
test-glob.sh \
+ test-inspect.sh \
test-mount-local.sh \
+ test-prep.sh \
test-read-file.sh \
test-remote.sh \
test-reopen.sh \
+ test-run.sh \
test-stringlist.sh \
test-tilde.sh \
test-upload-to-dir.sh