summaryrefslogtreecommitdiffstats
path: root/fish/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fish/Makefile.am')
-rw-r--r--fish/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/fish/Makefile.am b/fish/Makefile.am
index f75e4e01..fa8068a5 100644
--- a/fish/Makefile.am
+++ b/fish/Makefile.am
@@ -22,7 +22,9 @@ bin_PROGRAMS = guestfish
generator_built = \
cmds.c \
completion.c \
- guestfish-actions.pod
+ guestfish-actions.pod \
+ prepopts.h \
+ prepopts.c
BUILT_SOURCES = \
$(generator_built) \
@@ -49,6 +51,9 @@ guestfish_SOURCES = \
man.c \
more.c \
prep.c \
+ prep_disk.c \
+ prep_part.c \
+ prep_fs.c \
progress.c \
rc.c \
reopen.c \