summaryrefslogtreecommitdiffstats
path: root/edit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'edit/Makefile.am')
-rw-r--r--edit/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/edit/Makefile.am b/edit/Makefile.am
index 62b5376a..e33b33c0 100644
--- a/edit/Makefile.am
+++ b/edit/Makefile.am
@@ -71,6 +71,7 @@ random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)
TESTS_ENVIRONMENT = \
MALLOC_PERTURB_=$(random_val) \
LD_LIBRARY_PATH=$(top_builddir)/src/.libs \
- LIBGUESTFS_PATH=$(top_builddir)/appliance
+ LIBGUESTFS_PATH=$(top_builddir)/appliance \
+ TMPDIR=$(top_builddir)
TESTS = test-virt-edit.sh