summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 2f434487..04d50eb7 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -131,7 +131,14 @@ guestfsd_SOURCES = \
zerofree.c
guestfsd_LDADD = \
libprotocol.a \
- lib/libgnu.a $(LIB_CLOCK_GETTIME)
+ lib/libgnu.a \
+ $(GETADDRINFO_LIB) \
+ $(HOSTENT_LIB) \
+ $(INET_NTOP_LIB) \
+ $(LIBSOCKET) \
+ $(LIB_CLOCK_GETTIME) \
+ $(LIBINTL) \
+ $(SERVENT_LIB)
AM_CPPFLAGS = -I$(srcdir)/lib -Ilib
guestfsd_CFLAGS = $(WARN_CFLAGS) $(WERROR_CFLAGS)