summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 6a5a4eef..cf552504 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -18,6 +18,14 @@
ACLOCAL_AMFLAGS = -I m4
noinst_PROGRAMS = guestfsd
-guestfsd_SOURCES = guestfsd.c
+guestfsd_SOURCES = \
+ actions.h \
+ daemon.h \
+ guestfsd.c \
+ proto.c \
+ stubs.c \
+ sync.c \
+ ../src/guestfs_protocol.h \
+ ../src/guestfs_protocol.c
-guestfsd_CFLAGS = -Wall -Werror \ No newline at end of file
+guestfsd_CFLAGS = -Wall \ No newline at end of file