summaryrefslogtreecommitdiffstats
path: root/cat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cat/Makefile.am')
-rw-r--r--cat/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/cat/Makefile.am b/cat/Makefile.am
index 22433e37..c9889ca2 100644
--- a/cat/Makefile.am
+++ b/cat/Makefile.am
@@ -132,8 +132,6 @@ random_val := $(shell awk 'BEGIN{srand(); print 1+int(255*rand())}' < /dev/null)
TESTS_ENVIRONMENT = \
MALLOC_PERTURB_=$(random_val) \
- LD_LIBRARY_PATH=$(top_builddir)/src/.libs \
- LIBGUESTFS_PATH=$(top_builddir)/appliance \
- TMPDIR=$(top_builddir)
+ $(top_builddir)/run
TESTS = test-virt-cat.sh test-virt-filesystems.sh test-virt-ls.sh