summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 8472285b..0143a696 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,11 +158,13 @@ website: $(HTMLFILES) $(TEXTFILES)
-e "s/SUBST_DATE/$$date/" \
< index.html.in > index.html
-# Generate the ChangeLog automatically from the gitlog.
-
+# When doing 'make dist' update a few files automatically.
dist-hook:
$(top_srcdir)/build-aux/gitlog-to-changelog > ChangeLog
cp ChangeLog $(distdir)/ChangeLog
+ $(top_srcdir)/update-bugs > BUGS-t
+ mv BUGS-t BUGS
+ cp BUGS $(distdir)/BUGS
# Update the list of translatable files in po/POTFILES.in.
all-local: