summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b642bdd5..a3992a65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,7 +42,8 @@ EXTRA_DIST = \
libguestfs.spec \
html/pod.css \
HACKING TODO \
- tests.c
+ tests.c \
+ libguestfs.pc libguestfs.pc.in
# Build the root filesystem.
# Currently this is arch-dependent, so it seems like putting it in
@@ -136,6 +137,11 @@ html/guestfish.1.html: guestfish.pod guestfish-actions.pod
website: html/guestfs.3.html html/guestfish.1.html
cp $^ html/pod.css $(HOME)/d/redhat/et-website/libguestfs/
+# Pkgconfig.
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libguestfs.pc
+
# Test-boot the image.
test-boot: emptydisk