summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 39cf86cf..d34b9429 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,17 @@
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = src daemon fish examples
+SUBDIRS = src daemon fish examples images
+
+if HAVE_OCAML
+SUBDIRS += ocaml
+endif
+if HAVE_PERL
+SUBDIRS += perl
+endif
+if HAVE_PYTHON
+SUBDIRS += python
+endif
EXTRA_DIST = \
make-initramfs.sh update-initramfs.sh \