summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorrjones <rjones>2009-03-03 15:35:50 +0000
committerrjones <rjones>2009-03-03 15:35:50 +0000
commitb6233d1fff5d9a6bbc61e7123a57bdd7d8cbc792 (patch)
tree4cd7d3feb9ff7c741a8524c6b9521c76524c4b81 /src/Makefile.am
parent407caabfd04a8bb6338a7fcf4f46d85d75e709df (diff)
downloadlibguestfs-b6233d1fff5d9a6bbc61e7123a57bdd7d8cbc792.tar.gz
libguestfs-b6233d1fff5d9a6bbc61e7123a57bdd7d8cbc792.tar.xz
libguestfs-b6233d1fff5d9a6bbc61e7123a57bdd7d8cbc792.zip
Running qemu as a subprocess.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..d900e3af
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,20 @@
+# libguestfs
+# Copyright (C) 2009 Red Hat Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+
+lib_LTLIBRARIES = libguestfs.la
+
+libguestfs_la_SOURCES = guestfs.c guestfs.h